ActionScript 4 required or a method from the future



4 Comments

Share







While surfing the flex docs i bumped into this method.
Btw, as4 is not just a rumor as the ecma4 development still continues.

ps: sry for the late update, i’ve got tons of projects… :(

4 Comments (+add yours?)

  1. JabbyPanda
    Sep 23, 2010 @ 06:57:58

    If you will search for string “@langversion 4.0″ in Flex 4.1 SDK, you will find 12 (!) files with this wrong metadata value.

    Somebody on Flex SDK team has to go through the list of source files and fix this wrong metadata value to “@langversion 3.0″.

  2. jloa
    Sep 23, 2010 @ 11:48:08

    Yeap. Very true. I confirm that. I’ve already left some comments at the docs for the adobe team.

  3. Steven Shongrunden
    Sep 26, 2010 @ 22:59:32

    Thanks for pointing this out, I have filed a Flex documentation bug here: http://bugs.adobe.com/jira/browse/FLEXDOCS-1323

  4. Samuel Asher Rivello
    Feb 22, 2012 @ 16:42:28

    An official Adobe Roadmap hints at new language features.

    ActionScript 4.0 Revealed

    http://www.rivellomultimediaconsulting.com/actionscript-4-revealed/

Leave a Reply

Spam protection by WP Captcha-Free